메뉴 건너뛰기

XEDITION

cve

CVE-2017-16600

관리자 2018.01.25 04:00 조회 수 : 0

This vulnerability allows remote attackers to overwrite files on vulnerable installations of NetGain Systems Enterprise Manager 7.2.730 build 1034. Although authentication is required to exploit this vulnerability, the existing authentication mechanism can be bypassed. The specific flaw exists within the org.apache.jsp.u.jsp.reports.templates.network.traffic_005freport_jsp servlet, which listens on TCP port 8081 by default. When parsing the filename parameter, the process does not properly validate a user-supplied path prior to using it in file operations. An attacker can leverage this vulnerability to overwrite any files accessible to the Administrator. Was ZDI-CAN-5191.


원문출처 : https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-16600
번호 제목 글쓴이 날짜 조회 수
» CVE-2017-16600 관리자 2018.01.25 0
511 CVE-2017-16602 관리자 2018.01.25 0
510 CVE-2017-16603 관리자 2018.01.25 0
509 CVE-2018-6014 관리자 2018.01.25 0
508 CVE-2018-6013 관리자 2018.01.25 0
507 CVE-2017-1000416 관리자 2018.01.25 0
506 CVE-2018-0849 관리자 2018.01.25 0
505 CVE-2018-0862 관리자 2018.01.25 1
504 CVE-2018-0845 관리자 2018.01.25 2
503 CVE-2017-1000417 관리자 2018.01.25 0
502 CVE-2018-0848 관리자 2018.01.25 2
501 CVE-2018-6009 관리자 2018.01.25 0
500 CVE-2018-6010 관리자 2018.01.25 0
499 CVE-2018-6000 관리자 2018.01.25 2
498 CVE-2018-5999 관리자 2018.01.25 1
위로