메뉴 건너뛰기

XEDITION

cve

CVE-2018-5749

관리자 2018.01.25 04:00 조회 수 : 111

install.php in Minecraft Servers List Lite before commit c1cd164 and Premium Minecraft Servers List before 2.0.4 does not sanitize input before saving database connection information in connect.php, which might allow remote attackers to execute arbitrary PHP code via the (1) database_server, (2) database_user, (3) database_password, or (4) database_name parameter.


원문출처 : https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2018-5749
번호 제목 글쓴이 날짜 조회 수
572 CVE-2017-12632 관리자 2018.01.25 648
571 CVE-2017-15697 관리자 2018.01.25 116
570 CVE-2017-15531 관리자 2018.01.25 127
» CVE-2018-5749 관리자 2018.01.25 111
568 CVE-2017-18030 관리자 2018.01.25 120
567 CVE-2018-5359 관리자 2018.01.25 115
566 CVE-2018-5683 관리자 2018.01.25 147
565 CVE-2017-17999 관리자 2018.01.25 115
564 CVE-2018-5950 관리자 2018.01.25 109
563 CVE-2017-2743 관리자 2018.01.25 115
562 CVE-2017-2744 관리자 2018.01.25 122
561 CVE-2017-2746 관리자 2018.01.25 107
560 CVE-2017-2750 관리자 2018.01.25 116
559 CVE-2017-2745 관리자 2018.01.25 117
558 CVE-2017-2747 관리자 2018.01.25 113
위로