메뉴 건너뛰기

XEDITION

cve

CVE-2017-15697

관리자 2018.01.25 04:00 조회 수 : 76

A malicious X-ProxyContextPath or X-Forwarded-Context header containing external resources or embedded code could cause remote code execution. The fix to properly handle these headers was applied on the Apache NiFi 1.5.0 release. Users running a prior 1.x release should upgrade to the appropriate release.


원문출처 : https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-15697
번호 제목 글쓴이 날짜 조회 수
572 CVE-2017-12632 관리자 2018.01.25 285
» CVE-2017-15697 관리자 2018.01.25 76
570 CVE-2017-15531 관리자 2018.01.25 88
569 CVE-2018-5749 관리자 2018.01.25 69
568 CVE-2017-18030 관리자 2018.01.25 77
567 CVE-2018-5359 관리자 2018.01.25 72
566 CVE-2018-5683 관리자 2018.01.25 108
565 CVE-2017-17999 관리자 2018.01.25 74
564 CVE-2018-5950 관리자 2018.01.25 69
563 CVE-2017-2743 관리자 2018.01.25 76
562 CVE-2017-2744 관리자 2018.01.25 80
561 CVE-2017-2746 관리자 2018.01.25 67
560 CVE-2017-2750 관리자 2018.01.25 73
559 CVE-2017-2745 관리자 2018.01.25 75
558 CVE-2017-2747 관리자 2018.01.25 72
위로