메뉴 건너뛰기

GREATUSER

cve

CVE-2017-12632

관리자 2018.01.25 04:00 조회 수 : 803

A malicious host header in an incoming HTTP request could cause NiFi to load resources from an external server. The fix to sanitize host headers and compare to a controlled whitelist was applied on the Apache NiFi 1.5.0 release. Users running a prior 1.x release should upgrade to the appropriate release.


원문출처 : https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-12632
번호 제목 글쓴이 날짜 조회 수
» CVE-2017-12632 관리자 2018.01.25 803
571 CVE-2017-15697 관리자 2018.01.25 217
570 CVE-2017-15531 관리자 2018.01.25 288
569 CVE-2018-5749 관리자 2018.01.25 222
568 CVE-2017-18030 관리자 2018.01.25 303
567 CVE-2018-5359 관리자 2018.01.25 222
566 CVE-2018-5683 관리자 2018.01.25 265
565 CVE-2017-17999 관리자 2018.01.25 220
564 CVE-2018-5950 관리자 2018.01.25 227
563 CVE-2017-2743 관리자 2018.01.25 242
562 CVE-2017-2744 관리자 2018.01.25 262
561 CVE-2017-2746 관리자 2018.01.25 212
560 CVE-2017-2750 관리자 2018.01.25 231
559 CVE-2017-2745 관리자 2018.01.25 222
558 CVE-2017-2747 관리자 2018.01.25 213
위로